ERA 166 ISSUES
Incident Report for Ternoa Status Page
Resolved
This incident has been resolved.
Posted Nov 05, 2022 - 14:01 CET
Identified
The issue has been identified and a fix is being implemented.
Meanwhile Indexer & Dictionary are fully operational now
Posted Sep 28, 2022 - 12:30 CEST
Update
We are continuing to investigate this issue.
Posted Sep 27, 2022 - 23:05 CEST
Investigating
During Era 165, a runtime upgrade was implemented by the tech committee to implement asset pallet. This proposal disturbed the era cycles of the chain.

Our blockchain team has been working on the issue since then. A fix is in progress which also impacts the indexer.

All staking rewards to validators and nominators will be fully distributed for disturbed eras, as soon as the issue is completely fixed.

Thanks for your understanding
Posted Sep 27, 2022 - 23:03 CEST
This incident affected: Mainnet (Mainnet Cluster, Mainnet Indexer, Mainnet Dictionnary).